Crea tu Servidor WoW
"Aquí NO se hospeda ningún tipo de servidor privado. Esto es un foro para aprender a crearlos!. Asi que no pidan el realmlist!.
La pagina en si esta abandonada por todo el staff, y ahora solo cuenta con miembros activos."

Registrate para poder ver al completo el foro.

¿Quieres crearte un servidor privado de famoso juego World of Warcraft? ¡Pues este es tu sitio!


No estás conectado. Conéctate o registrate

buenas soy nuevo en esto pero tengo un problema

Ir abajo  Mensaje [Página 1 de 1.]

Aoshipy

avatar
Novat@
Novat@
en realidad seria con los clientes del server ya que les sale el siguiente error y queria saber cual podria ser la causa


Message: Interface\FrameXML\ChatFrame.lua:2594: bad argument #1 to 'format' (string expected, got nil)
Time: 04/06/10 16:34:05
Count: 1
Stack: [C]: in function `format'
Interface\FrameXML\ChatFrame.lua:2594: in function `ChatFrame_MessageEventHandler'
Interface\FrameXML\ChatFrame.lua:2322: in function `ChatFrame_OnEvent'
[string "*:OnEvent"]:1: in function <[string "*:OnEvent"]:1>

Locals: (*temporary) = nil
(*temporary) = 4
(*temporary) = "4. BuscarGrupo"
(*temporary) = "string expected, got nil"


me podrian ayudar, aparte el server se cae cada rato y aveces resetea los talentos de algunos player, cualquier aporte sera de gran ayuda desde ya muchas gracias ^^

Ver perfil de usuario

Togira Ikonoka

avatar
Comandante Supremo
Comandante Supremo
Cuando les sale ese problema?


_________________





Ver perfil de usuario http://creatuservidorwow.forosactivos.net

Aoshipy

avatar
Novat@
Novat@
apenas loguean, o sea al entrar al juego, parace ser que el error se produce por el canal buscar grupo alguna idea de lo que podria producirlos?

Por cireto olvide mencionar que el server es mangos jeje

Ver perfil de usuario

Contenido patrocinado


Volver arriba  Mensaje [Página 1 de 1.]

Permisos de este foro:
No puedes responder a temas en este foro.